Dec 15, 2012

openSUSE Forums: Running with rifles

openSUSE Forums
openSUSE Forums
Running with rifles
Dec 15th 2012, 10:48

I've recently found a RWR demo beta but the dependency is listed in a form of deb packages.
Readme listed apt-get install libopenal1:i386 libwxgtk2.8-0:i386 curl:i386 nvidia-cg-toolkit:i386

* libwxgtk2.8-0, wxWidgets for rwr_config GUI
* curl, for server list communication and version check
* libopenal1, OpenAL for audio support
* nvidia-cg-toolkit, Cg shader language toolkit, ATI users need it too
I've found openal and curl, but there's about 10 or more wxWidgets and nvidia-cg-toolkit is nowhere to be found.
I thought about webpin to search for the dependency, it doesn't seem to work anymore.

Anyone else tried the demo?

You are receiving this email because you subscribed to this feed at

If you no longer wish to receive these emails, you can unsubscribe from this feed, or manage all your subscriptions

No comments: